LinkedInTwitterFacebook

Fix error: Blender 2.78 alpha – hardware 3D error.

This is the error  from Blender 3D hardware .
Blender 3D fix error
I got this error with version 2.78 alpha – maybe is the same error with old versions.
Also you will see this under window console this text:
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Legacy WGL is unable to select between OpenGL versions.

This error will break your Nvidia driver and Blender don’t want to work.
To fix this you need to:
– restart the computer/ laptop;
– open Blender 3D software again;
– very important: change your render hardware settings to your video card.
I used CUDA and the old blend file know about hardware settings and will crash your Blender if you don’t set this again.

Share