MoviePy is a Python module for video editing, which can be used for basic operations (like cuts, concatenations, title insertions), video compositing (a.k.a. non-linear editing), video processing, or to create advanced effects. It can read and write the most common video formats, including GIF. Read about this module here .… Continue Reading Two python modules : MoviePy and images2gif – part 001 .

You need to take a look under this Google Maps Intents. Start your project under Android Studio or AIDE. The source code will need to know come into this two files : The AndroidManifest.XML file: <?xml version=”1.0″ encoding=”utf-8″?> <manifest xmlns:android=”http://schemas.android.com/apk/res/android” package=”com.mycompany.myapp” > <application android:allowBackup=”true” android:icon=”@drawable/ic_launcher” android:label=”@string/app_name” android:theme=”@style/AppTheme” > <activity android:name=”.MainActivity” android:label=”@string/app_name”… Continue Reading Android geo google maps .

I used AIDE development tool under my phone. The main reason was : this IDE come with a simple default project. The Android Studio can you give yourself a headache… The AIDE will make all your files under your project. I named my project MyAppMailSend with MainActivity. So the java… Continue Reading Android send mail with android mail setup.

Today I will show you how to deal with events over PySide interfaces. The main example will be the round button – QDial named roiDial and one QLCDNumber named show_lcd. The connection come with : valueChanged.connect This will make all changes from original and show_lcd. If you want to deal… Continue Reading PySide – Introduction – part 004

First, PySide itself is licensed under LGPLv2.1, most of the examples are licensed under GPLv2. After importing PySide then you can see all PySide python submodule:

Also this can help you to see all about Qt components and versions using by PySide: Let’s how can do it:

Something… Continue Reading PySide – Introduction – part 002

PySide requires Python 2.6 or later and Qt 4.6 or better so I used python3.4. Can you read more about PySide from pypi.python.org/pypi/PySide: PySide is the Python Qt bindings project, providing access to the complete Qt 4.8 framework as well as to generator tools for rapidly generating bindings for any… Continue Reading PySide – Introduction – part 001

If you try to update your old Android Studio to Android Studio 1.2 RC 2 you may get this error: The following SDK components were not installed: … Most commons errors are for this components: extra-android-m2repository,tools,addon-google_apis-google-21,android-21,sys-img-x86-addon-google_apis-google-21,source-21,extra-google-m2repository… After this error the process of installation it’s stopped running. To fix this you… Continue Reading Android Studio – tools and features – part 007