LinkedInTwitterFacebook

Tag Archives: errors

Fix error: wordpress 3.5 “the align attribute on the div element is obsolete. Use CSS instead”

The wordpress 3.5 release can give you this error: the align attribute on the div element is obsolete. Use CSS instead. The error is give by W3C Validator. The error can be fix with this changes: Use style attribute. For example:

Fix error wordpress 3.5 “Bad value category tag for attribute rel…”

The wordpress 3.5 release can give you this error: Bad value category tag for attribute rel… The error is give by W3C Validator. The error can be fix with this changes: editing file wp-includes/category-template.php Goto line 163 in your category template (wp-includes/category-template.php) file and change this line of source code.

and remove the category […]

error: warning: `VirtualBox’ uses 32-bit capabilities (legacy support in use)

This means that virtualbox uses the old Linux capability API. This happens when you use a old linux distro.

error: You need to set both JAVA_HOME and PLUGIN_HOME

The error is like:

Both JAVA_HOME and PLUGIN_HOME are environment variables. Use the next command:

error: …accounts.google.com/CookieMismatch

If you got this error in your firefox browser then the main reason is: the Firefox can be set to not accept cookies. The output will give us this:

To fix this error just go at the top of the Firefox window. Click on the Edit menu and select Preferences. Select the Privacy panel. […]